Microsoft release official fix for 'FIP-FS Scan Engine failed to load' Microsoft Exchange issue
Microsoft Exchange server admins has a rude awakening on the 1st January when their Exchange Servers failed with the error “FIP-FS Scan Engine failed to load – Can’t Convert “2201010001” to long (2022/01/01 00:00 UTC)“. Microsoft has now released an official fix to unblock the mail queues. The problem relates to a date check failure […]
Source: mspoweruser.com